How do I use Transport Task to shift an object between sites

  • 201 Views
  • Last Post 01 February 2018
Thatguy posted this 10 January 2018

Hi,

Is it possible to have a migration job to create Transport Tasks? When verifying the job, it is unable to detect the object even though the serial number has been correctly stated. The error says ' The Inventory Part In Stock object does not exist.'

Doing it manually will require user to select the object from "List of Values", manually keying in the serial number will not work either.

 

  • Liked by
  • chana05
Order By: Standard | Newest | Votes
chana05 posted this 11 January 2018

Can you export your current migration job and attach the file here? Further, would you mind explaining the business flow you are following inside IFS client?

  • Liked by
  • Thatguy
Thatguy posted this 11 January 2018

 [Migration file template attachment]

Hi Chanaranga, please see attached file above. 

 

The usage of Transport task is as follows:

With a need to shift hundreds of objects from Site A to Site B, using the normal PO would be too cumbersome. So TransportTask is used instead. 

Firstly, object is dismantled from structure and returned to Inventory with a work order.

Then, using transport task, set the object to shift from Inventory to new site's inventory. 

Lastly, using another work order, issue the object manually and install into structure. 

The transport task does not seem to work when I manually key in the Batch number and Serial number. I have to select the item from the List of Values.

Thank you!

chana05 posted this 22 January 2018

What are the information you input to the migration job?

As I see, you are using default values for LOT_BATCH_NO, WAIV_DEV_REJ_NO, ENG_CHG_LEVEL, ACTIVITY_SEQ and CONFIGURATION_ID.

The key values of inventory_part_in_stock contains CONTRACT, PART_NO, LOCATION_NO(From location), SERIAL_NO in addition to above mentioned fields. Make sure you fill out all those correctly.

Before running the job, check in inventory_part_in_stock view whether you get any records for above key combination.

If you are still getting the error, try the same with a source migration job. Sometimes excel jobs acts funny. 

  • Liked by
  • Thatguy
Thatguy posted this 01 February 2018

Thanks for the reply! I will try it out as a source migration job. 

Was there a server issue? I swear I only just saw this reply even though I was refreshing this page almost everyday  

Close